SmartCalcs Tax Calculation Slowness
Incident Report for TaxJar
Resolved
All systems are working normally at this time.
Posted over 1 year ago. Apr 21, 2017 - 13:29 CDT
Monitoring
Our team has resolved the problem that was slowing down or failing tax calculations with 500 status errors and will continue to monitor the system closely.
Posted over 1 year ago. Apr 21, 2017 - 12:17 CDT
Identified
Our team is monitoring an issue causing tax calculation in several states. The issue will be limited to only specific state calculations at this time. We expect a resolution within a few minutes.
Posted over 1 year ago. Apr 21, 2017 - 12:03 CDT