TaxJar Reporting, SmartCalcs Degraded Service
Incident Report for TaxJar
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 08, 2019 - 16:59 CST
Monitoring
The cause of the degraded performance has been identified and fixed. We are monitoring closely for any further issues.
Posted 4 months ago. Mar 08, 2019 - 16:47 CST
Investigating
We are currently investigating reports of degraded performance for TaxJar Reporting and the SmartCalcs API.
Posted 4 months ago. Mar 08, 2019 - 16:40 CST
This incident affected: TaxJar Reporting and TaxJar SmartCalcs (Transaction Push API).