Increased Errors on API endpoints
Incident Report for TaxJar
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 20:02 CDT
Monitoring
We are beginning to see recovery for the elevated error rates and increased latency.
Posted Mar 30, 2020 - 19:48 CDT
Identified
Amazon Cloudfront is experiencing increased latency and error rates which may be impacting some customers access to our API endpoints. We're monitoring situation and will update when the issue is resolved.
Posted Mar 30, 2020 - 17:45 CDT
This incident affected: TaxJar API (Tax Calculations API, Tax Rates API, Transaction Push API).