Issue with calculation endpoints
Incident Report for TaxJar
Resolved
This issue was caused by a EC2 AZ failure. We've redirected SmartCalcs traffic to a different AZ and will continue to monitor system health.
Posted Aug 31, 2019 - 08:12 CDT
Investigating
We're currently investigating an issue with tax calculation endpoints.
Posted Aug 31, 2019 - 07:55 CDT
This incident affected: TaxJar API (Tax Calculations API, Tax Rates API).