Monitoring Possible Performance Issues
Incident Report for TaxJar
Resolved
Third party services in this DNS attack are reporting all systems back to normal. We are seeing that TaxJar services and applications are back to normal.
Posted about 2 years ago. Oct 21, 2016 - 19:11 CDT
Update
We have seen improvements to SmartCalcs and TaxJar Reporting application but will continue to monitor our systems.
Posted about 2 years ago. Oct 21, 2016 - 16:36 CDT
Update
Our third party systems are still experiencing issues related to the DDoS attack that has impacted many popular websites. While we have reports of slowness at times it is not impacting all users.

More information: https://krebsonsecurity.com/2016/10/ddos-on-dyn-impacts-twitter-spotify-reddit/
Posted about 2 years ago. Oct 21, 2016 - 13:35 CDT
Monitoring
Several of our third party hosting providers have been impacted by performance issues today. We are monitoring any impact to TaxJar services.
Posted about 2 years ago. Oct 21, 2016 - 12:04 CDT