Intermittent Timeouts
Incident Report for TaxJar
Resolved
The underlying issue has been resolved by our hosting provider.
Posted 13 days ago. Sep 05, 2019 - 13:41 CDT
Update
Our hosting provider is currently investigating platform issues. We are continuing to monitor the situation.
Posted 13 days ago. Sep 05, 2019 - 11:19 CDT
Investigating
We are currently investigating this issue.
Posted 13 days ago. Sep 05, 2019 - 10:31 CDT
This incident affected: TaxJar SmartCalcs (Taxes API, Rates API, Transaction Push API) and TaxJar Reporting.