SmartCalcs Degraded Service
Incident Report for TaxJar
Resolved
This incident has been resolved.
Posted Aug 01, 2019 - 11:19 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 01, 2019 - 11:12 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2019 - 11:12 CDT
Investigating
We are currently investigating this issue.
Posted Aug 01, 2019 - 11:06 CDT
This incident affected: TaxJar SmartCalcs (Transaction Push API).