Elevated API Response Times
Incident Report for TaxJar
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 17:42 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 15, 2022 - 17:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 17:40 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2022 - 17:40 EDT
Investigating
We are currently investigating this issue.
Posted Jun 15, 2022 - 16:08 EDT
This incident affected: TaxJar API (Tax Calculations API, Transaction Push API) and TaxJar Reporting.