TaxJar App
Incident Report for TaxJar
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 13:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 13:34 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 29, 2022 - 13:30 EDT
Identified
This issue has been identified and a fix is being implemented.
Posted Jun 29, 2022 - 13:25 EDT
This incident affected: TaxJar API (Tax Calculations API, Tax Rates API, Transaction Push API) and TaxJar Reporting.