Third party hosting provider issues

Incident Report for TaxJar

Resolved

This incident has been resolved.
Posted Dec 22, 2021 - 09:30 EST

Update

A fix for Tax Calculations and TaxJar Reporting was applied at 8:33 EST.

We will continue to monitor for additional issues.
Posted Dec 22, 2021 - 08:53 EST

Update

We are continuing to monitor for any further issues.
Posted Dec 22, 2021 - 08:31 EST

Monitoring

We are currently monitoring 3rd party vendor issues. Hosting vendor is experiencing an outage.
Posted Dec 22, 2021 - 08:29 EST
This incident affected: TaxJar Reporting, TaxJar Autofile and TaxJar API (Tax Calculations API, Tax Rates API, Transaction Push API, Other API Services).