Database Maintenance

Scheduled for Aug 30, 07:00 - 10:00 EDT

Update

Maintenance is confirmed for this window.
Posted Aug 13, 2026 - 11:18 EDT

Scheduled

We will be performing database maintenance on database services that support our reporting application. During these upgrades there may be momentary outages of some API endpoints.
Posted Aug 13, 2026 - 11:17 EDT
This scheduled maintenance affects: TaxJar Reporting and TaxJar API (Tax Calculations API, Tax Rates API, Transaction Push API, Other API Services).