Degraded performance
Incident Report for TaxJar
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 02:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2021 - 02:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2021 - 01:43 EDT
Investigating
We're investigating sporadic DNS errors for some internal services.
Posted Apr 02, 2021 - 01:05 EDT
This incident affected: TaxJar API (Tax Calculations API, Tax Rates API, Transaction Push API, Other API Services) and TaxJar Reporting.