Elevated API Errors
Incident Report for TaxJar
Resolved
This incident has been resolved.
Posted Apr 25, 2023 - 12:35 EDT
Investigating
TaxJar API users experienced a period of elevated API errors today around 12:13 pm Eastern time. The problem was identified and resolved by 12:26 pm Eastern time.
Posted Apr 25, 2023 - 12:35 EDT
This incident affected: TaxJar API (Tax Calculations API, Tax Rates API, Transaction Push API, Other API Services).