SmartCalcs Degraded Service
Incident Report for TaxJar
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 17, 2019 - 15:46 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 17, 2019 - 15:25 CDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 17, 2019 - 15:17 CDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 17, 2019 - 15:14 CDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 17, 2019 - 15:14 CDT
This incident affected: TaxJar SmartCalcs (Taxes API, Rates API, Transaction Push API).