Third party hosting provider issues.
Incident Report for TaxJar
Resolved
We now see significant improvements in application and API response. At this time our services look like they have returned to normal.

We will continue to monitor for additional issues.
Posted Dec 07, 2021 - 17:08 EST
Update
We are continuing to monitor the situation with our third party hosting provider. They have identified the root cause of the issue and are working towards resolution. At this time we still do not have an ETA for resolution.

We are continuing to see improvements in application and API response.
Posted Dec 07, 2021 - 16:33 EST
Update
We are continuing to monitor the situation with our third party hosting provider. They have identified the root cause of the issue and are working towards resolution. At this time we still do not have an ETA for resolution.

We can confirm that while our API success rate has improved, users are still experiencing increased error rates.
Posted Dec 07, 2021 - 16:07 EST
Update
Hosting vendor is experiencing major outage.
Posted Dec 07, 2021 - 12:59 EST
Monitoring
We are currently monitoring potential 3rd party vendor issues.
Posted Dec 07, 2021 - 11:56 EST
This incident affected: TaxJar Reporting and TaxJar API (Tax Calculations API, Tax Rates API, Transaction Push API, Other API Services).