Intermittent Timeouts for Transaction Push
Incident Report for TaxJar
Resolved
There was a blip with our platform provider's infrastructure. All systems are now fully operational.
Posted Sep 09, 2019 - 12:58 CDT
Monitoring
We are currently monitoring a short window of intermittent timeouts we had in the Transaction Push endpoints with our SmartCalcs API.
Posted Sep 09, 2019 - 12:55 CDT
This incident affected: TaxJar SmartCalcs (Transaction Push API).