SmartCalcs Service Disruption
Incident Report for TaxJar
Resolved
We have confirmed service is fully restored.
Posted over 2 years ago. May 01, 2016 - 10:32 CDT
Monitoring
Responses and response time appear to be back to normal. We will continue monitoring the system this morning.
Posted over 2 years ago. May 01, 2016 - 09:48 CDT
Identified
Some clients have reported errors. We have identified the cause was linked to a monthly rate update. We are working to monitor the issue and take any necessary actions to restore service.
Posted over 2 years ago. May 01, 2016 - 09:36 CDT