Issues logging into TaxJar app
Incident Report for TaxJar
Resolved
This incident has been resolved.

This was an issue with our SSL and DNS settings. It was an avoidable mistake on our part and we will be reviewing our DNS and SSL certificate setup for all our servers. We know this impacted many users and we will begin our efforts immediately to continue building your trust in our systems having a high availability.
Posted about 1 month ago. Nov 12, 2018 - 14:01 CST
Monitoring
We have identified the root cause of this issue which related to our SSL certificate setup on our app.taxjar.com domain. We have resolved the issue and all systems appear to be available and working at this time.

We will continue to monitor the servers for awhile and make sure everything is 100% functional.
Posted about 1 month ago. Nov 12, 2018 - 13:32 CST
Investigating
We are currently investigating an issue with logging in to our TaxJar reporting app.
Posted about 1 month ago. Nov 12, 2018 - 13:03 CST
This incident affected: TaxJar Reporting.