Degraded API Performance
Incident Report for TaxJar
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 07:26 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2019 - 07:08 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2019 - 07:07 CDT
Investigating
We are currently investigating this issue.
Posted Nov 01, 2019 - 06:48 CDT
This incident affected: TaxJar SmartCalcs (Taxes API, Rates API).