Increased Errors on API Endpoints
Incident Report for TaxJar
Resolved
Connectivity to the affected service has been restored, API errors have stopped and we are monitoring for further issues.
Posted Apr 12, 2020 - 11:58 EDT
Monitoring
An issue with a backend service has caused increased error rates which may be impacting customers access to our API endpoints. We're monitoring situation and will update when the issue is resolved.
Posted Apr 12, 2020 - 11:52 EDT
This incident affected: TaxJar API (Tax Calculations API, Tax Rates API, Transaction Push API).