Degraded Performance
Incident Report for TaxJar
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 19:11 EDT
Monitoring
AWS has implemented a partial fix and some of the affected services beginning to see recovery. They are continuing to work on resolving the underlying root cause and expect to be fully recovered within the next hour. Our services at this time have recovered but we are continuing to monitor the situation.
Posted Apr 13, 2021 - 17:44 EDT
Update
AWS is continuing to work on a fix for this issue.
Posted Apr 13, 2021 - 16:45 EDT
Update
AWS is continuing to work on a fix for this issue.
Posted Apr 13, 2021 - 16:28 EDT
Identified
Amazon (AWS) is experiencing issues with EC2 & Elastic Load Balancing that is affecting our services.

"We are working to resolve the issue resulting in increased error rates for the following EC2 APIs in the US-EAST-1 Region: RunInstances, *SecurityGroups, *NetworkInterfaces, *RouteTables, *AccountAttributes, and *NetworkAcls. These APIs will affect the ability to launch new EC2 instances and make mutating changes to Virtual Private Cloud (VPC) network configuration(s). Existing instances and networks continue to work normally. We have identified the root cause and are working towards resolution."

See https://status.aws.amazon.com/ for more details.
Posted Apr 13, 2021 - 16:27 EDT
Investigating
We're investigating sporadic errors for some internal services.
Posted Apr 13, 2021 - 16:15 EDT
This incident affected: TaxJar Reporting and TaxJar API (Tax Calculations API, Tax Rates API, Transaction Push API, Other API Services).