Third party hosting provider issues
Incident Report for TaxJar
Resolved
Since the 3rd party hosting provider has implemented the fix, we have seen significant drop in errors for API Responses. At this time our services look like they have returned to normal.

We will continue to monitor for additional issues.
Posted Dec 07, 2021 - 20:33 EST
Update
Our 3rd party hosting provider has applied a fix relating to increased errors in API responses.

We are continuing to monitor.
Posted Dec 07, 2021 - 19:49 EST
Update
We are continuing to monitor the situation with our third party hosting provider that is causing elevated errors in API responses.. They have identified the root cause of the issue and are working towards resolution.

At this time we still do not have an ETA for resolution.
Posted Dec 07, 2021 - 19:19 EST
Monitoring
Our 3rd party hosting provider has identified an issue that is causing elevated errors in API responses.

We are continuing to monitor for additional issues.
Posted Dec 07, 2021 - 19:02 EST
This incident affected: TaxJar API (Tax Calculations API).