Occasional Timeouts
Incident Report for TaxJar
Resolved
Service is fully restored.
Posted over 2 years ago. May 11, 2016 - 20:42 CDT
Monitoring
Our 3rd party vendor had a failing node causing occasional timeouts and 500 errors to our users. We have replaced the node and our seeing response times returning to normal. We will monitor the servers for awhile.
Posted over 2 years ago. May 11, 2016 - 18:06 CDT
Identified
We have identified the problem and are working to correct the timeouts.
Posted over 2 years ago. May 11, 2016 - 17:42 CDT
Investigating
Our systems have reported an increase in timeouts. Our team is investigating.
Posted over 2 years ago. May 11, 2016 - 17:33 CDT