Slow response times on SmartCalcs
Incident Report for TaxJar
Resolved
We resolved a database issue that was degrading the performance of some SmartCalcs requests.
Posted Mar 30, 2019 - 15:12 EDT
Investigating
We are currently investigating reports of slow response times on SmartCalcs.
Posted Mar 30, 2019 - 14:38 EDT
This incident affected: TaxJar API (Tax Calculations API, Tax Rates API).